Produkte werden nicht angezeigt oder können nicht angeklickt werden

Minor incident Desktop Apps Android App iOS App Cash register
2022-11-29 12:15 CEST · 2 hours, 51 minutes

Updates

Resolved

Leider kam es bei einigen Nutzern zu einer Störung mit der Produktauswahl in der Kassenoberfläche. Die Störung ist inzwischen behoben.
Für die entstandenen Umstände entschuldigen wir uns vielmals! Wir wissen, dass unsere Kunden auf uns zählen und werden alles tun, um diesem Vertrauen in Zukunft gerecht zu werden.
Sollten in Deinem Kassensystem Probleme auftreten, kontaktiere uns bitte umgehend, damit wir sicherstellen, dass Du Deinen Betrieb schnellstmöglich wie gewohnt aufnehmen kannst.

Unterstützung für weitere Themen finden Sie auch in unserem Hilfe-Center unter https://support.ready2order.com/l/de.

Mit freundlichen Grüßen,
Ihr ready2order Support Team

November 29, 2022 · 15:07 CEST
Update

Wir haben die Komplikation mit der Produktsuche identifiziert. Wir arbeiten daran, die Störung so schnell wie möglich zu beheben.
Die neuesten Informationen findest Du hier. Bis wir den Fall gelöst haben.

November 29, 2022 · 12:22 CEST
Issue

Lieber ready2order Kunde, uns ist bekannt, dass es in manchen Fällen zu Komplikationen mit der Produktauswahl in der Kassenoberfläche gekommen ist. Wir arbeiten daran, die Ursache zu identifizieren. Die neuesten Informationen und eine vorübergehende Lösung erhältst du unter support.ready2order.com mit Klick auf den Status-Button rechts oben.

Viele Grüße
Dein Team von ready2order

November 29, 2022 · 12:19 CEST

← Back