SumUp Fehlermeldung: Ups Amount muss ausgefüllt sein

Minor incident Android App iOS App SumUp
2022-12-12 11:32 CEST · 22 hours, 25 minutes

Updates

Resolved

Wir haben die Störung inzwischen behoben. Wir entschuldigen uns für die möglicherweise entstandenen Umstände.
Sollten in Deinem Kassensystem Probleme auftreten, kontaktiere uns bitte umgehend, damit wir sicherstellen, dass Du Deinen Betrieb wie gewohnt aufnehmen kannst.

December 13, 2022 · 09:58 CEST
Investigating

Lieber ready2order Kunde, uns ist bekannt, dass es in manchen Fällen zu Komplikationen mit der Sumup Zahlungsart : Fehlermeldung” Ups Amount muss ausgefüllt sein” gekommen ist. Wir arbeiten daran, die Ursache zu identifizieren.
Die neuesten Informationen finden auf unsere Statusseite. Bis wir den Fall gelöst haben.

December 12, 2022 · 11:39 CEST

← Back