Log-in Störung

Minor incident Desktop Apps Android App iOS App Cash register
2023-01-17 09:40 CEST · 38 minutes

Updates

Resolved

Die Störung wurde behoben.

January 17, 2023 · 10:18 CEST
Monitoring

Wir haben den Fehler erkannt und gelöst, bitte melde dich dennoch, wenn der Login nicht funktioniert.

January 17, 2023 · 09:58 CEST
Issue

Momentan haben wir eine Störung bei der Login Funktion. Wir arbeiten daran, damit der Service in Kürze wieder verfügbar ist. Vielen Dank!

January 17, 2023 · 09:42 CEST

← Back