Problems with bar accounting and color changes of variants and tables

Major incident Desktop Apps Android App iOS App Printjobs Cash register Admin interface
2023-03-20 10:00 CEST · 2 hours, 12 minutes

Updates

Resolved

Unfortunately, some users experienced a complication with bar accounting (Oops is not a valid input), color changes of variants and tables and statistical misinterpretations with loading problems. We have since fixed the glitch. We apologize for any inconvenience this may have caused.
If you experience any problems in your POS system, please contact us immediately so that we can ensure that you can resume operations as usual.

March 20, 2023 · 12:12 CEST
Issue

Dear ready2order customer, we are aware that in some cases there have been complications with bar billing (Oops is not a valid input) and color changes of variants and tables function. We are working on identifying the cause. You can get the latest information at support.ready2order.com by clicking on the status button in the upper right corner.

March 20, 2023 · 11:46 CEST

← Back