Final total is calculated incorrectly in the POS
Minor incident
Desktop Apps
Android App
iOS App
2023-05-04 11:11 CEST
· 2 hours, 16 minutes
Updates
Resolved
May 4, 2023 · 13:25 CEST
Unfortunately, some users experienced a complication with the final sum calculation. We have since resolved the issue and apologize for any inconvenience this may have caused.
If you experience any problems in your POS system, please contact us immediately so that we can ensure that you can resume operations as usual.
Issue
May 4, 2023 · 12:11 CEST
We have identified a complication. This disruption has arisen in connection with today’s release. We are working to resolve the disruption as soon as possible. For the latest information and a temporary solution, please visit support.ready2order.com and click on the status button in the upper right corner.
← Back