Disturbance of the loading times

Major incident Push Notifications Desktop Apps Android App iOS App Printjobs Cash register Admin interface Internet connection of our POS devices Internal administration sofware
2023-09-07 20:34 CEST · 19 minutes

Updates

Resolved

We have found a solution to the problem and are monitoring the situation.

The ready2order services are back to normal. Our technical team will monitor the situation to ensure that the problem is resolved.

September 7, 2023 · 20:52 CEST
Update

Problem identifiziert, wir arbeiten gerade an einer Lösung

Unser Technikteam wird die Situation für die betroffenen ready2order-Dienste überwachen, um sicherzustellen, dass das Problem gelöst ist. Wir werden aktuelle Informationen hier auf unserer Statusseite posten.

September 7, 2023 · 20:51 CEST
Issue

Disturbance of the loading times

September 7, 2023 · 20:39 CEST

← Back