POS not working with older iOS version(s)
Minor incident
iOS App
Cash register
2023-09-15 08:52 CEST
· 2 hours, 39 minutes
Updates
Resolved
September 15, 2023 · 11:28 CEST
Dear customers,
if you have had problems with our product buttons, we have a quick solution for you. Try disabling the sound when clicking on product buttons. This should fix your problem immediately.
Here’s how:
Go to your account settings.
Navigate to “Audio settings” or “Sound”.
Uncheck the “Sound output when buttons are clicked” option.
We hope this simple change will improve your shopping experience.
If you have any questions, please do not hesitate to contact us.
Update
September 15, 2023 · 09:58 CEST
Operation with older versions, e.g. 12.5.7, is partially possible again. We are already working flat out to find a solution.
Issue
September 15, 2023 · 08:52 CEST
Wir haben zur Zeit eine Störung bei der Produktauswahl mit älteren IOS Versionen ,die Funktion wird jedoch in Kürze wieder verfügbar sein.
← Back