invoice generation Problem

Minor incident Desktop Apps Android App iOS App Printjobs API Cash register Admin interface
2024-01-21 11:05 CEST · 2 hours, 10 minutes

Updates

Resolved

Dear customers,

we are pleased to inform you that the recently encountered issue has been successfully resolved. As of now, it is again possible to process payments in the normal manner.

Our developers have worked diligently to address the issue and ensure the smooth operation of all systems. We apologize for any inconvenience you may have experienced during this time and appreciate your patience and understanding.

For further questions or assistance, we are at your disposal. We strive to ensure that your user experience continues to be optimal.

January 21, 2024 · 13:13 CEST
Update

The issue has been resolved on the fiskaly side. After clearing caches on our end, we can confirm that the problem has been successfully resolved

January 21, 2024 · 12:47 CEST
Investigating

We would like to provide an update regarding another issue caused by one of our partners. Our teams are working diligently to address the matter with urgency, ensuring that everything will return to normal soon

January 21, 2024 · 11:16 CEST
Investigating

Dear customers,

We would like to inform you that we are currently actively working on resolving the issues with the invoice generation. Our teams are making every effort to rectify the situation as quickly as possible.

We appreciate your understanding and patience during this phase.

January 21, 2024 · 10:23 CEST

← Back