Current Disruption in Checkout Process

Minor incident Admin interface
2024-03-15 10:19 CEST · 6 hours, 9 minutes

Updates

Resolved

In the admin interface, everything is back to normal functioning. We apologize for any inconvenience caused.

March 15, 2024 · 16:22 CEST
Monitoring

In the admin interface, the “office” tab is still inaccessible. We are working on resolving that as well. However, the widespread outage caused by the database issue has been resolved. Normal operations can now resume

March 15, 2024 · 13:20 CEST
Update

We’re making progress with our systems, and some services are returning to normal, albeit at a slower pace. However, please be aware that we are still experiencing issues with printing. It may continue to operate slowly or be only partially available. Additionally, currently only admin is down, and a hotfix will soon be deployed in order to bring it back up.

We apologize for any inconvenience and appreciate your patience as we continue to work towards a complete resolution.

March 15, 2024 · 12:51 CEST
Update

We’re making progress with our systems, and some services are returning to normal, albeit at a slower pace. However, please be aware that we are still experiencing issues with printing. It may continue to operate slowly or be only partially available.

We apologize for any inconvenience and appreciate your patience as we continue to work towards a complete resolution.

March 15, 2024 · 12:39 CEST
Update

Update: We are pleased to inform you that we have identified the issue causing the disruption. Our team is now working diligently on resolving it. Thank you for your patience and understanding as we work to get everything back up and running smoothly

March 15, 2024 · 12:11 CEST
Update

Wir möchten Sie darüber informieren, dass wir weiterhin im Wartungsmodus sind, während wir an der Behebung der Störung arbeiten. Bitte beachten Sie, dass es während dieser Zeit möglich sein kann, dass Sie sich teilweise nicht einloggen können. Unser Team arbeitet unermüdlich daran, diese Probleme so schnell wie möglich zu lösen. Vielen Dank für Ihre Geduld und Ihr Verständnis.

March 15, 2024 · 11:28 CEST
Update

Derzeit haben wir eine Störung im Kassiervorgang. Seien Sie versichert, unser Team arbeitet aktiv an der Behebung dieses Problems. Während dieser Zeit wird der Status unseres Systems als ‘Wartungsmodus’ gekennzeichnet, um Sie zu informieren. Wir gehen davon aus, dass alles in kurzer Zeit wieder reibungslos funktionieren wird. Wir entschuldigen uns für eventuelle Unannehmlichkeiten

March 15, 2024 · 10:51 CEST
Investigating

Currently, we are experiencing a disruption affecting the checkout process. Rest assured, our team is actively working to resolve this issue, and we anticipate everything will be back up and running smoothly in a short amount of time. We apologize for any inconvenience this may cause.

March 15, 2024 · 10:29 CEST

← Back