Technical Issues with Our Partner

Minor incident Internet connection of our POS devices
2024-04-30 11:45 CEST · 1 hour, 27 minutes

Updates

Resolved

Dear Customers,

We are pleased to inform you that the technical issues with our partner in Germany and Austria have been resolved. The SIM card connection is now functioning as usual, so you can expect no further disruptions to our services.

You can now use your cash register as usual without any interruptions or delays. If you have any further questions or concerns, please don’t hesitate to contact us.

Thank you for your understanding and patience during this time.

Best regards,

April 30, 2024 · 13:07 CEST
Issue

Our partner in Germany and Austria regarding the SIM card connection is currently experiencing technical issues. Consequently, this may affect the connection to the cash register. A hotspot, for example from your phone, can temporarily bridge the problem. Thank you

April 30, 2024 · 11:45 CEST

← Back