iOS app is crashing

Major incident iOS App
2020-07-10 09:00 CEST · 6 hours, 1 minute

Updates

Resolved

iOS app is running well again.

November 4, 2021 · 16:24 CEST
Update

We have identified the issue and are working with Apple to release a fixed version.

November 4, 2021 · 16:24 CEST
Issue

iOS app is immediately crashing due to a third party SDK.
The android and web POS is not affected and functional.

November 4, 2021 · 16:24 CEST

← Back