Potential issues with our service because of a 3rd party vendor

Major incident Push Benachrichtigungen Desktop Anwendungen Android App iOS App Druckservice API Kassensystem Verwaltungsoberfläche
2020-08-30 12:20 CEST · 2 hours, 25 minutes, 51 seconds

Updates

Resolved

The issue has been resolved

August 30, 2020 · 14:45 CEST
Monitoring

We have made changes to bypass the third-party provider and service has returned

August 30, 2020 · 14:36 CEST
Monitoring

We have made changes to bypass the third-party provider and service has returned

August 30, 2020 · 13:46 CEST

← Back