Reoccurrence of services issues believed to be related to third party service provider

Major incident Desktop applications iOS Application Android Application POS System
2020-08-30 16:17 CET · 1 hour, 1 minute

Updates

Resolved

issue resolved

August 30, 2020 · 17:18 CET
Monitoring

We identified the problem and have fixed the issue.

August 30, 2020 · 17:17 CET
Investigating

Login problems have re-occured and being investigated

August 30, 2020 · 16:21 CET

← Back