ISP Connectivity Problem

Minor incident Push Notifications Printjobs API Cash register Admin interface
2019-07-09 12:20 CEST · 6 hours, 40 minutes

Updates

Resolved

This incident has been resolved

November 4, 2021 · 16:24 CEST
Monitoring

We are monitoring traffic from different ISPs to verify the performance degradation is no longer exists.

November 4, 2021 · 16:24 CEST
Issue

We are seeing a connectivity issue with certain ISP (internet service providers) in Austria.

We are currently investigating and trying our best to resolve the issue.

Updates will be posted

November 4, 2021 · 16:24 CEST

← Back