Cloudflare outage

Minor incident Cash register
2025-11-18 13:08 CET · 19 hours, 51 minutes

Updates

Monitoring

The primary issue with our third-party provider, Cloudflare, has been resolved, but the global recovery is still ongoing.

There may still be short-term technical issues that could affect our software.

We thank you for your patience.

The current status can always be found here:
https://www.cloudflarestatus.com/

November 18, 2025 · 17:26 CET
Monitoring

Our third-party provider Cloudflare is currently experiencing technical issues.

We ask for your patience until Cloudflare solves the issues. You can find more information under https://www.cloudflarestatus.com/

November 18, 2025 · 13:08 CET

← Back