Potentieller Ausfall unserer Services aufgrund eines externen Dienstleisters

Major incident Push Notifications Desktop Apps Android App iOS App Printjobs Cash register Admin interface
2022-06-21 09:18 CET · 1 hour, 25 minutes

Updates

Resolved

Die Störung wurde behoben, aber wir beobachten die Situation weiterhin. Natürlich bitten wir für die entstandenen Umstände um Entschuldigung.

June 21, 2022 · 10:44 CET
Monitoring

Das Kassensystem arbeitet wieder stabil. Wir untersuchen das aufgetretene Problem des externen Dienstleisters weiter und werden zusätzliche Verbesserungen vornehmen, um unseren Service nachhaltig zu stabilisieren.

June 21, 2022 · 10:02 CET
Issue

Wir haben zur Zeit eine Störung aufgrund eines externen Dienstleisters, alle betroffenen Funktionen werden jedoch in Kürze wieder verfügbar sein

June 21, 2022 · 09:19 CET

← Back